
 

Privacy Statement 
 
INVIDIA respects our customers' right to privacy online. We hold your detailed customer 
information in confidence.  

Asking for your information 

We will sometimes ask customers for personal and business information such as your name, 
address, e-mail address, business registration numbers and other details. Providing us your 
information will enable us to complete registrations on your behalf with organisation such as 
Internet Registries. When you give personal or business information to us over the Internet 
that we or our business partners may request, we will endeavour to inform you how we will 
use the information. 

When we ask for personal or business information for any reason, we will provide a hyperlink 
to this policy statement to make our intentions clear. 

Personal Information Privacy 

INVIDIA will take all appropriate steps to keep your personal information confidential. Those 
steps include limiting access to customer information databases, communicating this policy 
statement to all INVIDIA employees and establishing and enforcing penalties for violating this 
statement. 
 
INVIDIA will not sell, rent, or give away our customers' personal information to other 
companies for use in selling others' products or services. When we do contract with another 
company to market or advertise products or services for us, we will insist on binding 
agreements from those companies protecting our customer information. We will vigorously 
enforce all privacy agreements we have with other companies. 

We gather personal information from our customers so we can better develop our relationship 
with those customers. Occasionally, we seek customer comments on our products and 
services. These comments allow us to determine which products and services our customers 
should be made aware of based on their specific needs. 

We will communicate with customers via e-mail or other online delivery devices only if the 
customer agrees to receive those communications. Customers who believe they are receiving 
our communications in error or no longer desire to receive them, should inform us and we will 
remove those customer names from our mailing lists. INVIDIA will be judicious in the use of e-
mail, SMS and paper mail to communicate with customers. We will, at all times, put ourselves 
in the place of the recipients of our mail and treat our customers as we ourselves would like to 



be treated. 

INVIDIA has partnered with others to provide our customers with enhanced Internet services. 
In providing such services, our business partners also may request personal information from 
our customers. We prohibit these business partners from selling or giving away our customer 
information and we require them to have a posted Privacy Policy, so that our customers may 
review it before providing personal information to our business partners. 

Order Information Privacy and Credit Card Security 

We use the Secure Sockets Layer (SSL) protocol to safeguard your information, including 
your credit card number, during online transactions. The SSL protocol is a very safe 
encryption method. Our servers will run detection software to help ensure you are using a 
secure browser and your information is secure when you complete a transaction. If our 
servers determine you are not using a secure browser, a message will appear on the 
transaction page warning you that the page is not secure or will disallow the completion of that 
transaction altogether. 

To protect your information once your transaction is complete, INVIDIA stores your 
information in a secure storage area of our servers. There is no external access to this 
information and its staff access is strictly monitored. 
INVIDIA never sends any of your personal information including credit card details in an e-
mail through the Internet. 

INVIDIA will never request your credit card or login details in an email. Our customer service 
staff already have access to this information and do not require you to provide it in an email 
however may ask for you to confirm this information over the telephone as a security check 
mechanism. 

For your protection, never put your credit card number or other sensitive information in 
unencrypted e-mail. In the extremely unlikely event that we ever do suspect a customer's 
credit card number has been intercepted, we will immediately notify the customer. 

INVIDIA offers digital certificate encrypted email communication services if you wish to 
communicate with INVIDIA in this way. Speak to your account manager for more information. 

If you're uncomfortable about sending your credit card details securely over the Web then 
please click the "Contact Me" option in your on-line order form and a sales representative will 
call you to complete the transaction over the phone.  

Cookies 

INVIDIA currently uses "cookies" on our site. Our cookies tag each visitor's browser with a 
random, unique number. The cookie simply assigns a number and does not disclose any 
personal information about the person using the browser. By noting where these uniquely 



numbered browsers go on our site, we can study traffic patterns and improve our site. 

INVIDIA also optionally uses cookies to store login information on your computer if you 
choose to have your web browser "remember" your details each time you come back to our 
site. If your computer is used by other people in your home or place of business then we 
recommend that you DO NOT use the "remember my details" option as this may allow others 
to login in as you to our site when they use your computer. 

How SSL encryption works? 

INVIDIA uses the industry standard security protocol Secure Sockets Layer (SSL) to encode 
sensitive information like your credit card number that passes between you and INVIDIA. SSL 
works by creating a temporary, shared "key" (sort of a digital code book) that lets only the 
computers on either end of a transmission scramble and unscramble information. To anyone 
between the sender and the receiver including all the servers that may relay the message the 
SSL transmission is indecipherable gibberish. 

INVIDIA feels SSL makes ordering online just as secure as using your credit cards anywhere 
else. In fact, no INVIDIA client has ever reported misappropriation of a credit card number 
protected by SSL technology after use with INVIDIA. 

Here's how Secure Sockets Layer works: 

Exchanging "Hellos" 

When your browser lands on a secure Web page, the server hosting the secure site sends a 
"hello request" to the browser. The browser replies with a "client hello." In networked 
environments (and the Web is the granddaddy of all networked environments), individual PCs 
are often called "clients." The server, ever the polite one, responds with a "server hello." 

Exchanging all these "hellos" lets your browser and the Web page determine the encryption 
and compression standards they both support. They also exchange a "session ID," a unique 
identifier for that specific interaction. Once they have greeted each other, the browser asks for 
the server's "digital certificate." It's the online commerce version of saying "Can I see some ID, 
please?" 

How "cookies" work? 

When it comes to privacy on the Internet, some tiny cookies can brew up big discussion. 

Internet cookies are small strings of text placed on users' hard drives during the exchange of 
data that happens when a browser points to a Web site. The fact that an Internet site can 
place something on a hard drive makes some people really edgy. At first glance, it may seem 
like a clandestine move to get all the secrets stored on our hard drives. But cookies aren't evil. 
INVIDIA's cookies have no way of disclosing your name or any personal information. They just 
use random data tags to identify you as a distinct, unnamed visitor to our Internet site (unless 



you use the "remember my details" option, which does store some very limited login 
information to simplify your next visit to INVIDIA). 

So what are cookies used for? 

Cookies can actually make your Internet experience better. Many sites, especially those that 
offer electronic commerce, use cookies. For one thing, cookies can store a password or ID 
that some Internet sites require, freeing you from typing them in every time you land on the 
site (this is what INVIDIA's "remember my details" option does). They can also remember 
preferences you enter and then tailor a site to each user's unique tastes. Many sites also have 
cookies that create "shopping carts" to hold all the items you select for purchase. That lets 
you pay for them all at once. INVIDIA uses server based technology to hold information about 
your online orders and does not create cookies for these things. 

What does INVIDIA use cookies for? 

INVIDIA uses cookies to track where users go on our site. Our cookies embed a random 
identifying number on each user's browser. Then we note where your number shows up on 
our site. That data lets us determine what content people like and where to put things to make 
them easy to find. INVIDIA also optionally uses cookies to store your login details on your 
hard drive so that you do not need to enter these each time you visit our site and need to 
login, these cookies are only created if you choose to use the "remember my details" option 
on login. 

The INVIDIA cookie is like your neighbourhood 

Our cookie lets us do all the things that are good practice in real stores. It lets us track what 
parts of our store are the most popular, just as store employees can visually watch traffic 
patterns and analyse the day's sales results. But our cookie actually gives us less information 
than a real store owner would get, since it can't send us your name or address, gender, age or 
other things a store owner often knows. 

Your browser can detect cookies 

Many popular browsers can be made to flash you a message when a Web site asks to place a 
cookie and also ask if you want to accept the cookie. The most current versions can 
automatically disable cookies without first asking you to decline the cookie. The function is 
found under Edit>Preferences>Advanced in Netscape Communicator and View>Internet 
Options>Advanced in Microsoft Internet Explorer. 

If you set your browser to ask you every time we attempt to set the cookie and say no, it's very 
likely the site will ask you over and over again if it can place a cookie every time you make a 
move. If you set your browser to alert you to cookies, you'll quickly find out how common 
cookies are. Most browsers will automatically accept cookies if the browser is not set to alert 
you to cookie requests. Some newer browsers, however, also have a feature that 



automatically declines attempts to set cookies without notifying you. 

INVIDIA sets up to three cookies 

We tag your browser when you first hit our site. But, if you refuse our request to place a 
cookie, we won't ask you again during that visit but we will ask you again when you next visit 
our site. The other two cookies that we use are optional and you control whether they are set 
or not by ticking or un-ticking the "remember my details" check box in the login area at the top 
of our home page. The two optional cookies that may be set are the user id and password. 
Don't be scared by this, only our site knows what the cookies are and where to read them. 
This means that when you visit other sites they will not be able to read your INVIDIA login 
user id and password from your hard disk. 

Sharing our cookie policy 

INVIDIA has decided to use a cookie to track user traffic patterns on our site. Our cookies 
simply identify your browser with a number so we can separate out unique users. A lot of sites 
use cookies, but not a lot of them explain why. We want you to know where we stand on 
cookies, how ours work and what we use the resulting data for. If our policies on cookies 
change, you'll be the first to know. 
 


